Knowledge Base

TrueNAS - Upgraded 14.2.0.1 (using 11.3-RELEASE) plugin to 14.2.0.4 failed

The following error was reported: Updating Plugin Error: Host: 12.2-RELEASE is not greater than target: 12.3-RELEASE. This is unsupported.

 The workaround is by first running the following steps:

1. Run "iocage fetch -r 12.3-RELEASE"
2. Install a new 14.2.0.4 jail/plugin from the UI using 12.3-RELEASE

after that upgraded the v14.2.0.1 plugin to v14.2.0.4 will finish successfully